Question

3
Replies
355
Views
Hebbs Member since 2018 1 post
Thakral One Pte Ltd
Posted: May 2, 2019
Last activity: May 11, 2019
Closed
Solved

PEGA 7.4 Failed to install 1.6 compliant JVM

Trying to install PEGA 7.4 on LInux. Keep getting the error below.

I have tried JAVA 1.7, 1.8 and 11 (openJDK and SUN) and always get the same error.

[java] com.pega.pegarules.pub.generator.FirstUseAssemblerException: Failed to compile generated Java com.pegarules.generated.activity.ra_action_pzlogdsschange_2f1d9b3b1ea6fee9365324a24e1fba36: Annotation processing got disabled, since it requires a 1.6 compliant JVM
[java] ----------
[java] 1. ERROR in /com/pegarules/generated/activity/ra_action_pzlogdsschange_2f1d9b3b1ea6fee9365324a24e1fba36.java (at line 1)
[java] package com.pegarules.generated.activity;

Any ideas?

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn