Question

3
Replies
514
Views
Close popover
varun keshri (varun keshri)
COGNIZANT TECHNOLOGY SOLUTIONS
Technology Architect
COGNIZANT TECHNOLOGY SOLUTIONS
US
varun keshri Member since 2017 11 posts
COGNIZANT TECHNOLOGY SOLUTIONS
Posted: May 14, 2019
Last activity: August 14, 2019
Closed
Solved

Pega 8.2 DevOps Configuration issues

Hello Team,

I've installed Pega 8.2.1 version along with DeploymentManager_04.03.02. I'm using Pega 8.2 as an orchestration server. I've candidate systems i.e. Pega 7.4 (Dev/SIT/UAT). The PegaDevOpsFoundation in Pega 7.4, is pointing to 03.04.01 version. But, I can't use DeploymentManager_04.03.02 jars with Candidate Systems cause it needs to point to Pega 8 ** version.

So, my question is can I use 8.2 as an orchestration server with Deployment manager 4.2 and the Candidate system is 7.4 and PegaDevOpsFoundation application pointing to 03.04.01?

When I tried to setup pipeline on orchestration server and provided Dev URL etc, I'm unable to make connectivity and throwing 400 error. Please advise! Thanks!

***Edited by Moderator: Lochan to update platform capability tags***

DevOps Testing Applications System Administration Installation and Deployment
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.