Question

1
Replies
105
Views
Close popover
Piero Guido Di Biasio (PieroGuido)
UBS

UBS
CH
PieroGuido Member since 2016 3 posts
UBS
Posted: April 24, 2020
Last activity: April 24, 2020

Pega 8.x Upgrade Jdbc

In the platform guide

https://community.pega.com/knowledgebase/documents/platform-support-guide-8x

it's not clear whether the ojdb6 driver match the requirement for Pega8.x on Oracle 11.2 By looking at the official oracle website https://www.oracle.com/database/technologies/faq-jdbc

(see question What are the Oracle JDBC releases Vs JDK versions?

 for Oracle 11.2 and 11gR2 database, ojdb6 is supported with JDK 8 (version 11.2.0.3 and 11.2.0.4) Then is it possible to use it for Pega 8.x?

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 8.4 System Administration Upgrades Cross-Industry