Question

1
Replies
105
Views
Neha Thammane (NehaT044)
Commonwealth Bank Group

Commonwealth Bank Group
AU
NehaT044 Member since 2018 1 post
Commonwealth Bank Group
Posted: August 9, 2020
Last activity: August 10, 2020
Posted: 9 Aug 2020 22:26 EDT
Last activity: 10 Aug 2020 3:47 EDT
Closed

Pega and tomcat compatibity

We are using below pega and tomcat versions:

 

Sr No. Pega version Tomcat version
1 7.1.9   8.5.11
2 7.2.2   8.5.11
3 7.3.0   8.5.11
4 7.3.1   8.5.11
5 7.4.0   8.5.11
6 8.3.1 9.0.29
7 8.4.1 9.0.29

Just wanted to check if pega versions ( 7.19, 7.2.2 , 7.3.0 , 7.3.1 , 7.4.0 ) are compatible with tomcat 9 ?

Pega Platform 7.2.2 DevOps Financial Services Decisioning Consultant
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.