Question

1
Replies
30
Views
edwaj Member since 2012 6 posts
PEGA
Posted: 3 years ago
Last activity: 3 years ago
Closed
Solved

Pega Knowledge 7.22 compatibility question

Hi all,

Is Pega Knowledge version 7.22 compatible with Pega version 7.3?

More specifically, can we upgrade from Pega Knowledge 7.22 built on Pega 7.2.2, to Pega Knowledge 7.22 built on Pega 7.3?

Kind regards,

Jonathan

Low-Code App Development Installation and Deployment Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn