Question

24
Views
Surekhas2995 Member since 2018 1 post
cognizant
Posted: June 25, 2020
Last activity: June 25, 2020

Pega Microsoft exchange compatibility

Hi ,

My application is running in pega 6.2 version recently our mailboxes got migrated from exchange 2010 to 2016 but unfortunately our app servers were not able to connect to the upgraded 2016. Got info from messaging team that pega 6.2 is not compatible with exchange 2016 is that so is there any other option we have to resolve this. 

 

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 6.2 Low-Code App Development Upgrades
Share this page LinkedIn