Question

1
Replies
18
Views
X

Pega Openspan Runtime 8.0.2058 and 2.0.2030 bot issue in Windows 10

Hi Team,

We have around 7 machines to run a solution. All of the BOTs were running fine in Windows 7 with 8.0.2030 runtime version. Recently machines has been migrated to Windows 10 (build version 1909) and was working fine in all of the machines for few weeks.  Now we are facing issue in FEW of the machines (i.e. control not matched exception). 

We tried installing the runtime 2058 version in one of the machine and still facing the same issue. Could anyone please help on this?

Pega Robotic Process Automation 8.0 Robotic Process Automation Manufacturing and High Technology Robotics System Architect