Question

4
Replies
791
Views
SatoshiO6673 Member since 2017 9 posts
Okahara
Posted: 2 years ago
Last activity: 2 years 4 months ago
Closed

Pega platform version backward compatibility

Hi,

My understanding is if we only upgrade Pega platform, the application may or may not work. The bigger the version gap is, the more the application breaks. Every time platform is upgraded, we will need to upgrade application (technically I mean override broken components) as well to work on a new version. Am I correct? Is there new plan for product (or Pega) to guarantee that old application would work on any future version?

Thanks,

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn