Question

1
Replies
101
Views
Close popover
Ravi Kiran Kaki (RaviKiranK5254)
TD Canada Trust

TD Canada Trust
CA
RaviKiranK5254 Member since 2017 2 posts
TD Canada Trust
Posted: February 25, 2019
Last activity: February 25, 2019
Closed

Pega PRPC v7.2 Compatibility with IBM Websphere 9.x using IBM Java 8

Hi,

As per the Pega Platform Support Guide, we see Pega PRPC v7.2 is supported on IBM Websphere 8.5.x. We like to know if Pega v7.2 is supported on WebSphere 9.x (Java 8).

We are currently on WebSphere 8.5.x and planning to move to WebSphere 9.x keeping the Pega version unchanged.

Kindly let us know if there are know Compatibility issues if we chose to migrate to WebSphere 9.x

System Administration Installation and Deployment
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.