Question

2
Replies
41
Views
Close popover
Toshiki Satou (ToshikiS)
NTT Data Getronics Corporation

NTT Data Getronics Corporation
JP
ToshikiS Member since 2020 7 posts
NTT Data Getronics Corporation
Posted: February 16, 2021
Last activity: February 24, 2021

Pega Robotic Automation 19.1 and .NETFramework 4.8

Hi,

the support matrix lists .NET 4.6 for Pega Robotic Automation, but not 4.8. 

 

However, the .NET Framework system requirements state that .NET Framework 4.8 is pre-installed with Windows 10 version 1903 and later operating systems. Does Pega robotic Automation 19.1 support .NET Framework 4.8? 

 

Toshiki sato

 

***Edited by Moderator: Pooja Gadige to add platform capability tag***
Pega Robotic Desktop Automation 19.1 Robotic Process Automation