Question

1
Replies
63
Views
JohnS286 Member since 2018 4 posts
Harley-Davidson Financial Services
Posted: 10 months ago
Last activity: 10 months 3 weeks ago
Solved

Pega Robotic Automation version 19.1 compatible with Pega 8.2.1?

I am currently running Pega 8.2.1 in the Pega Cloud. I've installed Pega Robot Manager 8.2.2 which states support for Pega 8.2.1. As I setup an RPA Service running on a windows machine to host my bots, I want to make sure I'm installing the correct version. Is 19.1 compatible with Robot Manager 8.2.2/Pega 8.2.1? Or do I need to get Pega Robotic Automation version 8.0/8.0 SP1?

***Edited by Moderator: Pallavi to update platform capability tags***

Cloud Services Low-Code App Development Installation and Deployment Robotic Process Automation
Share this page LinkedIn