Question

2
Replies
115
Views
MassimilianoD1690 Member since 2016 6 posts
Reply
Posted: 2 years ago
Last activity: 2 years 3 months ago
Closed

Pega Robotics compatibility with SAP ERP

Hello everyone,
I would like to use Pega Robotics to introduce RDA into a business process that runs on SAP ECC 6.0, I checked the Support Matrix to identify any compatibility issue but I still have some questions:

1) Support Matrix lists versions 6.2 to 7.4 as supported SAP version, does this version numbers refer to NetWeaver version? Last version of SAP ERP (ECC 6.0) was released in 2006 and the software was later updated only through Enhancement Packages which also updated NetWeaver version. Do I have to look at what EhP were installed an what NW version they work onto to be sure I won't have any compatibility issue?

2) Support Matrix does not list any SAP Module. If my ECC/NetWeaver version turns out to be compatible, can I ignore the module? Do they cause no compatibility issues whatsoever? The SAP ERP I'm working with, runs MM module.

Thanks,
Massimiliano

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn