Question

3
Replies
240
Views
ThanhNamB Member since 2015 7 posts
W&W Informatik
Posted: 3 years ago
Last activity: 3 years 5 months ago
Closed

Pega Sales Force Automation 7.14 compatible with Pega 7.2.2

Hi,

we'd like to update an Pega 7.1.8 environment (which also has Pega SFA 7.14.) to Pega 7.2.2. Therefore we'd like to know whether SFA 7.14 is compatible with Pega 7.2.2.

Is there anyone who had the same situation before or does someone run Pega SFA 7.14 on Pega 7.2.2?

Thanks in advance !

Nam

Moderation Team has archived post
Share this page LinkedIn