Question

10
Views
AndreasR1613 Member since 2019 1 post
Bitmarck Technik GmbH
Posted: 2 months ago
Last activity: 2 months 3 weeks ago

Pega Security Advisory – May 2020

Hello we have received an email from you with the information that there is a security patch.

Does this apply to all of our DakSale, Dakampa and Fedbackbox products?

What do you need to check if we need the patch?

Here are the email that we received :

Pegasystems continually works to implement security controls designed to protect client environments. With this focus, Pega has identified a potential security vulnerability in Pega Platform versions 6.1 – 8.4. Pega has created a hotfix for all impacted versions to remediate this issue. If you are an on–premise client, please submit a hotfix request using My Support Portal and specify that it is in regard to this security alert. Pega Cloud environments running the referenced Pega 8.x platform versions are being proactively remediated by Pega.

 

Cheers Andreas

Pega Platform 8.1.2 DevOps Healthcare and Life Sciences System Administrator
Share this page LinkedIn