Question

1
Replies
119
Views
Shombhu Nath Ghosh (ShombhuNathG)
Cognizant Technology Solutions
Shombhu Nath Ghosh
Cognizant Technology Solutions
IN
ShombhuNathG Member since 2014 1 post
Cognizant Technology Solutions
Posted: February 21, 2019
Last activity: February 21, 2019
Posted: 21 Feb 2019 8:36 EST
Last activity: 21 Feb 2019 10:27 EST
Closed

Pega Selenium Starter kid - getting error while running from Command Promt/jenkins

Hi team,

We have configured Selenium Starter kit and able to run successfully from Eclipse IDE.

But getting below error message while running through Command Line -

Error Message - "dependencies.dependency.systemPath' for com.pega.test:pega-base-ui-testframework:jar should not point at files within the project directory"

And Also getting the below error message while running through Jenkins -

Error Message - "Plugin org.codehaus.mojo:build-helper-maven-plugin:1.1 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.codehaus.mojo:build-helper-maven-plugin:jar:1.1: Could not transfer artifact org.codehaus.mojo:build-helper-maven-plugin:pom:1.1 from/to central (https://repo.maven.apache.org/maven2): Connect to repo.maven.apache.org:443"

Please help us to resolve these issue.

Note - we are following the exact steps mentioned in "Selenium Starter Kit - Running Tests" and "Selenium Starter Kit - Running Tests in CI_CD" both guidelines.

Thanks for looking in advance.

DevOps Testing Applications
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.