Question

1
Replies
29
Views
NickM591 Member since 2017 24 posts
Contra Costa County
Posted: May 19, 2020
Last activity: May 19, 2020
Solved

Pega STSService Setup Error

I'm having an issue installing the Pega STS Service on Windows 2016 server (64 bit). I am using Pega Install 19.1.23.  Attached is the error message.

"WIF Runtime Win7 and W2k8R2 x64 mandatory prerequisite was not correctly installed."

Please help.

 

 

 

Pega Robotic Desktop Automation 19.1
Share this page LinkedIn