Question

12
Replies
92
Views
Angelika Bieniewicz (AngelikaB)
UNIQA TU SA
Manager
UNIQA TU SA
PL
AngelikaB Member since 2018 4 posts
UNIQA TU SA
Posted: June 17, 2021
Last activity: June 23, 2021
Posted: 17 Jun 2021 9:36 EDT
Last activity: 23 Jun 2021 13:54 EDT

Pega Studio - Pega Robot Manager: connection with server failed

Hi guys,

while building the connection between Pega Robotic Studio and Pega Platform an error occurs: Server rejected credentials. You are no longer authenticated.

What we have done:

1. Pega Robotic Studio is installed on VM. We checked acces to the Pega Platform directly from this machine. It works

2. Pega Studio: Tools > Options > Pega Robot > Server Connectivity (as described here: https://academy.pega.com/topic/deploying-robot-manager/v1):

  • Server - RobotManager, PegaDevServer - we checked both,
  • adress filled, proxy - filled and empty (both checked),

3. authentication details - the same as used in step nr 1. Checked for two different accounts

4. Test Connection > error: Server rejected credentials. You are no longer authenticated.

In some other post there was suggestion to uncheck security in API (please see screen below). We have also done this with the same result.

Do you have other hint what can block this connection? Are there other, specific options in Pega Studio / Robot Manager / Platform that we should check?

Versions used:

  • Pega Robot Studio: 19.1.76.0
  • Pega Platform 8.5.3
     

 Thanks a lot for your help.

***Edited by Moderator Marissa to update Support Case Details***
Pega Robotic Process Automation 19.1 Pega Platform 8.5.3 Robotic Process Automation Insurance Project Manager Support Case Created