Question

3
Replies
118
Views
NaveenKumarReddyK Member since 2013 3 posts
Marsh
Posted: 4 years ago
Last activity: 4 years 3 months ago
Closed

PEGA Upgrade from  V5.5 to v7.1.9

Hello,

We would like to know the prerequisites/basic requirements before we start the upgrade. We are planning to upgrade the system from v5.5 to v7.1.9.

kindly advise.

Thanks,

Naveen K

Low-Code App Development Installation and Deployment Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn