Question

1
Replies
139
Views
Close popover
Karthick Rajasingh (KarthickRajasingh)
Anthem Inc

Anthem Inc
US
KarthickRajasingh Member since 2014 3 posts
Anthem Inc
Posted: December 11, 2018
Last activity: March 14, 2019
Closed

Pega Upgrade 8.1 with Claims Repair Framework

We are planning to upgrade our application from Pega 7.1.8 to Pega 8.1. Our application is built on top on HCIF, Claims Workstation, Claims Repair Frameworks. I see HCIF 8.1 is available now where as Pega Claims Workstation+ for Healthcare and Pega Claims Repair for Healthcare versions available are 7.2.1.

When i read the release notes of Claims repair, prerequisites mentioned PRPC 7.2 or higher is required. Does it mean Claims Repair 7.2.1 is compatible with PRPC 8.1 or we should wait for a new version of framework?

***Edited by Moderator Marissa to update platform capability tags****

Pega Platform System Administration Upgrades
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.