Question

7
Replies
596
Views
SunilS28 Member since 2016 2 posts
UBS
Posted: 4 years ago
Last activity: 4 years 1 month ago
Closed

Pega URL doesnot work with IE 11

Hi,

 

We installed pega on our dev env and while browsing prweb page we are getting below error.

 

http://machinemame:9999/prweb

 

Error:

You're using an unsupported browser.

Pega 7 uses the latest web technology and your browser doesn't support those technologies. Please update to Chrome, Safari, Firefox or Internet Explorer (9 or greater).

Pega 7 uses the latest web technology and your internet browser must run in standards mode. Please disable compatibility mode under the menu Tools -> Compatibility View Settings.

 

We posted this same question on MESH earlier and did changes as asked by Gheeyoon Tan. But still same error.

However it works with Chrome.

***Updated by moderator: Lochan to add Categories***

System Administration
Moderation Team has archived post
Share this page LinkedIn