Question

3
Replies
75
Views
Devendra Pawar (Deven)
NCS
Lead System Architect
NCS
SG
Deven Member since 2019 17 posts
NCS
Posted: November 10, 2020
Last activity: 1 week 3 days ago
Posted: 10 Nov 2020 23:15 EST
Last activity: 16 Jul 2021 10:54 EDT
Solved

Pega V8.1.2 support for Oracle version 19c

As per the Pega platform support guide, V8.1 supports Oracle 12c and does not support Oracle 19c. The latest update shows that only PegaV8.4 or 8.5 supports Oracle 19c. 

Also, as per Oracle support documents, the premier support for Oracle 12c has ended on 31st July 2019 and extended support is ending soon in July 2021. Based on this, the Oracle DB team has decided to upgrade to Oracle 19c to be on the latest available version.

In this case, is there any feasibility to get a Hot-fix/branch release from the Pega engineering team to make Pega v8.1.2 support Oracle19c? An immediate Pega upgrade is not possible.

Requesting confirmation from Pega moderators/ engineering team members.

Pega Platform 8.1.2 System Administration Government Lead System Architect