Question

5
Replies
314
Views
WilliamR8697 Member since 2018 1 post
SunTrust
Posted: April 30, 2019
Last activity: October 28, 2019
Closed
Solved

Pega Version compatability with Oracle DB 12.2

Hi All,

Which of these versions of Pega currently support Oracle DB 12.2?

Pega 7.1.7, Pega 7.2.2, Pega 8.1.3, & Pega 8.2.1

Thanks in advance.

Data Integration
Moderation Team has archived post
Share this page LinkedIn