Question

3
Replies
449
Views
mukkp Member since 2013 4 posts
PEGA
Posted: 5 years ago
Last activity: 5 years 2 months ago
Closed
Solved

Pega7 ML7: Instance of class Queue not found: SYSTEM-QUEUE-SERVICE.SYSTEM-QUEUE-SERVICE and NullPointerException

I get this SLA error and another NullPointerException after a few more steps of the activity "Index-AssignmentDeps pzProcessIndividualDepAssignment".

Step 28 looks like a problem too because it just exits after that instead of moving on to Step 29 that ignores all the errors. There was nothing I could find that tells the activity to exit, but exit it does.

Scenario: Wait on the parent case for all the child cases to be 'Resolved-Completed'. This is when the above mentioned activity gets invoked and throws this error.

Another critical point here is that the error shows up only when the process hits the 'Change Stage' after the 'Wait' shape. In a scenario when the process goes straight through without hitting the 'Change Stage', everything is fine.

Has anyone seen something like this?

This is in Pega7 ML7 environment.

I found a couple of other threads on mesh with references to ' SR-83035' and ' SR-90739', but nothing from a 'Change Stage' perspective with a follow-up NullPointer Exception

Added Video ---- Message was edited by: Prashanth Mukkala

***Updated by moderator: Marissa to close post***
This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.
Case Management
Moderation Team has archived post
Share this page LinkedIn