Question

1
Replies
13
Views
ALINIK10 Member since 2018 9 posts
The Hongkong and Shanghai Banking Corporation Ltd India
Posted: December 4, 2019
Last activity: December 5, 2019

Please help with details of any possible issues encountered if we change from WLP to WAS ND for any Pega version

Hi Team,

We were actually facing issue for SSO configurations with WLP 19 and Pega 7.4 version and it did not work because of some issues.

Now we downgraded version for WLP to 17- stack as:

wlp v17.0.0.4

java 1.8.0_144 – build 8.0.5.0

linux rhel 7.7 with Pega 7.4

However this version of java needs to be higher to cope with the security vulnerabilities.

Now WAS ND appears like a better option for us but we are not sure of the issues we might face after we move from WLP to WAS ND.

Please share any issues/concerns that you see in moving from WLP to WAS ND

Thanks!

Alini

***Moderator Edit-Vidyaranjan: Updated Platform Capability***

Security
Share this page LinkedIn