Question

8
Replies
1936
Views
ParijatM3165 Member since 2013 1 post
Capgemini
Posted: October 3, 2016
Last activity: October 14, 2016
Closed

postgresql 9.3 could not load library pljava.dll %1 is not valid win32 application

I am installing Pega 7.2.1 on Apache Tomcat and Postgresql 9.3 version. As per the instructions had installed postgresql 9.3.5 x64.exe.

Copied the pljava.jar and pljava.dll file from the resource kit to postgres lib directory. Also updated the postgresql.conf file as instructed.

On a windows 2008R2 server 64 bit and jdk 1.7.

When I try to run the install sql , I keep getting an error "ould not load library pljava.dll %1 is not valid win32 application". I did try both 32 bit and 64 bit Postgresql but in all cases get the same error.

 

Can anyone advise me how to fix this.

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn