Question

1
Replies
35
Views
BILLDALEY Member since 2012 8 posts
US Bank
Posted: 2 years ago
Last activity: 2 years 6 months ago
Closed

PRPC 6.2SP2 Windows Server 2012 Compatibility

Currently, running PRPC 6.2 SP2 using WebSphere 8 on Windows Server 2008 R2. The deployment guide does show we can use WebSphere 8.5. Is it possible to run on more recent versions of Windows Server? (specifically 2012 or 2016)

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn