Question

1
Replies
152
Views
RILESTER2002 Member since 2011 1 post
Us Bank
Posted: 4 years ago
Last activity: 4 years 2 months ago
Closed

Is PRPC 7.1.7 with PegaCall Engine 7.1.2.884 compatible with Avaya AES 6.3.3 SP5?

Is PRPC 7.1.7  with  PegaCall Engine 7.1.2.884 compatible with Avaya AES 6.3.3 SP5? We are upgrading our AES from 5.2.3 - 110. 

I was able to google the following... which makes me think yes.  But it didn't highlight 6.3.3 SP5 directly

Supported CTI Platforms
PegaCALL 7.1.3.3 supports the following CTI Platforms:
 Avaya Aura Application Enablement Services (AES) version 6.1 or higher (with
Avaya Aura Communications Manager).
 Avaya Aura Application Enablement Services (AES) version 5.x support is
limited to the use of simple telephony mode. If full telephony is required, AES
must be upgraded to version 6.1 or higher.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn