Question

2
Replies
79
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 3 years ago
Last activity: 3 years ago
Closed

Question on Framework Compatibility with Pega 7.3

Hi,

For one of our clients, we wanted to ensure if the following latest versions of the framework are compatible with Pega 7.3 as for some of them, the guides specifically does not mention about Pega 7.3

1) Care Management 7.21

2) Pega Sales Automation For Healthcare 7.22

3) Pega Customer Service for Healthcare 7.22.1

4) BIX 7.3 - Not able to see the User Guide PDF (https://pdn.pega.com/products/business-intelligence-exchange)

5) PegaSurvey 7.3 - (Please share the link for the upgrade and installation guide)

Apart from this Client uses HCIF which we assume to be replaced by Pega Foundation for HealthCare 7.3 (https://pdn.pega.com/products/pega-foundation-healthcare)

Please let know if you see any incompatibility with Pega 7.3 in the selection mentioned above.

Regards,

Arpita

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn