Question

55
Views
sreekanthr1093 Member since 2015 4 posts
accenture
Posted: 3 years ago
Last activity: 2 years 6 months ago
Closed

Required Information on Swift NEt EI Framework

Hi Team,

We are upgrading from pega 6.1Sp2 to 7.2.2, We were using Pega SI Framework 5.5 earlier with 6.1 Sp2. Now in the Latest Framework (Pega SI Framework) i.e SI 7.1, they have divided Swift Net EI rule set as a Separate Framework. Can you Please suggest us on the below.

1. Should we install this Swift Net EI Framework along with SI Framework 7.1 in our new environment 7.2.2?

2. or Should we move this ruleset(Swift Net) which we were working in 6.1 Sp2 (with SI 5.5) to 7.2.2?

So the confusion here should we do new installtion or upgrading the SWIFTNet Advanced E&I Rulebook Framework (SI for E&I) Version 7.11.

Please suggest installtion or upgrade approach to follow ?

Any quick Response would really help us.

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn