Question

1
Replies
41
Views
MadhuriK0046 Member since 2013 3 posts
Optum Global Solutions
Posted: April 27, 2017
Last activity: April 28, 2017
Closed

Required Ruleset Information for SI FW W.R.T SwiftNetEI

Users are currently using Pega 6.1 SP2 Version which has PegaSI Framework 5.4 installed on it, We are planning to Upgrade it to Pega 7.2.2 with PegaSI Framework 7.11.
In Pega SI 5.4 Framework We have Rulesets Pega SIPaymt and SwiftNetEI, and in PegaSI 7.11Framework the corresponding rulesets are PegaSIPayments, and there is no any other ruleset related to SwiftNetEI. So can you please confirm us if we upgrade it to 7.11 are there any issues we are about to face?

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn