Question

7
Replies
83
Views
LAWilliams Member since 2013 2 posts
Blue Cross Blue Shield of NC
Posted: 3 months ago
Last activity: 3 months 1 week ago
Solved

Robotic Studio Plug-in won't install because it thinks the runtime and/or synchronization are still installed

I made a mistake and installed things in the wrong order, I mis-interpreted the install flowchart for installing Pega Robotic Automation 19.1     I installed Pega Native Foundation, RPA service, Synchronization Engine, Pega Robot Runtime, and THEN tried to install Pega Robotic Studio Plug-In.  I get this error message below.    So I uninstalled the Synchronization Engine, and the Runtime, rebooted,  but I still got the error.  I uninstalled EVERYTHING, rebooted, and I STILL get this message.   How can I undo my mistake?

Pega Robot Studio Plug-in cannot be installed if Pega Robot Runtime or Pega Synchronization Engine are installed

***Edited by Moderator: Pallavi to update Support Case details***  

Pega Robotic Desktop Automation 19.1 Robotic Process Automation Insurance Front-End Developer SR Created
Share this page LinkedIn