Question

10
Replies
761
Views
Close popover
Aravind Yanamadala (AravindY2749)
NASCO

NASCO
US
AravindY2749 Member since 2016 16 posts
NASCO
Posted: December 8, 2016
Last activity: December 23, 2016
Closed

Running BIX from command line-Not able to invoke rule

Hi

I am trying to run BIX with Command line by providing user name and password as parameters. In the process not getting any error but also not able to invoke the rule. Environment initialization is been succesful. placing the log below.

 INFO    - PegaRULES engine successfully started. TimeZone: America/New_York AESPerfStatMode: PUSH Server: naswaspegadev01 System: XXXXXXXXCXX Description: Pegaserver XXXXXXXXCXX 2016-12-07 15:41:42.071 GMT URL: [unable to determine]
2016-12-07 17:10:00,173 GMT*8*PEGA0008*0*0*52050c75a62a1d36a851382512fa5c34*NA*NA*BEC58AEB21BF5FC9FE2E23C62DAF13AA6*none*PegaSample*null*b0f61728d0c0235b9979c284b05ec554*N*0*BEC58AEB21BF5FC9FE2E23C62DAF13AA6*15*pegaserver*STANDARD*com.pega.pegarules.session.internal.engineinterface.etier.impl.EngineStartup*NA*(License Daemon)********NA*NA*NA*NA*NA*NA*NA*PegaRULES engine successfully started. TimeZone: America/New_York AESPerfStatMode: PUSH Server: pegaserver System: XXXXXXXXCXX Description: PegaServer XXXXXXXXCXX 2016-12-07 15:41:42.071 GMT URL: [unable to determine]*
2016-12-07 12:10:00,174 [     Pegaserver] [  STANDARD] [                    ] [                    ] (      internal.mgmt.EngineImpl) INFO    - Embedded Environment initialization is complete.

Reporting
Moderation Team has archived post