Question

2
Replies
145
Views
Arpita_D Member since 2013 29 posts
Accenture
Posted: 3 years ago
Last activity: 3 years 9 months ago
Closed
Solved

Scripts required to run to upgrade from 7.13 to 7.22 as mentioned in 7.14 to 7.22

https://pdn.pega.com/documents/healthcare-industry-foundation-722-upgrade-guide

In the above link, it is mentioned that:

If you are upgrading HCIF from version 7.14 to 7.22, execute the appropriate script(s) of data schema and rules schema for the relevant site database(s) before importing the application bundle.

Our Client application is in 7.13, and now wants to upgrade to 7.22, do we need to run the same or any other different scripts ...please confirm.

Regards,

Arpita

***Updated by Moderator Maryrita: Moved to Applications from Upgrade Center***

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn