Question

9
Replies
1400
Views
Close popover
Amir Muhammad (AmirM129)
American Express

American Express
CA
AmirM129 Member since 2013 10 posts
American Express
Posted: April 30, 2017
Last activity: October 16, 2018
Closed
Solved

Search index node - Add node button disabled

I am following the Exercise Guide of Senior System Architect and the very first thing it mentions to enable verify the indexing node.

I logged it as administrator@pega.com (which has SysAdm4) permissions but 'add node" button is disabled and i can't add the node. The "All Work" option is also disabled.

The Pega log shows the following which i believe is due to incorrect node setup.

2017-04-29 19:53:27,169 [http-nio-9080-exec-8] [  STANDARD] [                    ] [     PegaRULES:07.10] (Search.Data_Find_Search.Action) ERROR 192.168.0.22|192.168.0.10 Administrator@pega.com - Search request failed. Query: [*DMSample*], Index [RULE]. Possible cause: Master node is not reachable. 
2017-04-29 19:53:29,996 [http-nio-9080-exec-6] [  STANDARD] [                    ] [     PegaRULES:07.10] (Search.Data_Find_Search.Action) ERROR 192.168.0.22|192.168.0.10 Administrator@pega.com - Search request failed. Query: [*DMSample*], Index [RULE]. Possible cause: Master node is not reachable. 

I didn't change anything in VM just imported into Virtual Box (latest version). What do I need to fix the indexing as I can't search any rule due to this issue.

Thanks for your replies.

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Pega Academy
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.