Question

2
Replies
287
Views
upasnaa1 Member since 2017 5 posts
John Lewis PLC
Posted: 3 years ago
Last activity: 3 years 3 months ago
Closed

Security change impact error on TLS encryption protocol - How can I find what (component etc) is pointing to the older version of TLS?

Ok....I'll do that thanks;

Actually, I have another problem as well:

Recently we had a security change in the past month for TLS encryption protocol:

After which a colleague has run some reports that indicate OpenSpan(application) users are still using TLS1.0 to connect to Connex.
The change was actually rolled out to all machines.

I've attached the report image; please advice what could be the reason? and if not the reason how can I find what(component etc) is pointing to the older version of TLS?

On checking my code I have no web link pointing to salesforce but I have one component 'DataHub' that is a SalesForce component and when I check the component version tag it gives

"<Component Version = "1.0">" this is present in all the 'OS' files within the 'Adapter' folder.

It would be very kind of you to help me with this concern.

Also one thing to be noted here is that all the file within the 'Adapter' folder for the automation does not have the 'SaleForceQuery' in all of them(files/automations)

*DataHub that I'm referring to is a 'SalesForce' query in the toolbox.

***Updated by moderator: Lochan to create new post from this reply***

Original Post: openspan.runtime.exe has stopped working

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn