Question

1
Replies
119
Views
Close popover
Samarjeet Mohanty (SamarjeetM8019)
Nielsen

Nielsen
IN
SamarjeetM8019 Member since 2019 1 post
Nielsen
Posted: May 21, 2019
Last activity: May 21, 2019
Closed

Security scan reporting library jquery version 1.8.3 has known security issues

As part of security scan done on our application the following have been reported.

1) The library jquery-ui-dialog version 1.10.3 has known security issues.The vulnerability is affecting all versions prior 1.12.0.

2) The library jquery version 1.8.3 has known security issues. The vulnerability is affecting all versions prior 1.9.0b1 (between * and 1.9.0b1).

Please help how can this be upgraded, we have not installed these libraries separately.

Security
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.