Question

3
Replies
813
Views
Pritam Chakraborty (PritamChakraborty)
Capgemini NL
Managing Consultant
Capgemini NL
NL
PritamChakraborty Member since 2012 16 posts
Capgemini NL
Posted: September 27, 2016
Last activity: February 28, 2019
Posted: 27 Sep 2016 6:27 EDT
Last activity: 28 Feb 2019 13:32 EST
Closed
Solved

Social Engagement Landing Page Not Appearing

Hi All

I am working on a Demo related to PEGA Customer Service. I need to implement PEGA Social Engagement. I am refreeing to https://pdn.pega.com/documents/pega-customer-service-714-social-engagement-implementation-guide.

I am using the PVS Excersie system and building my application on top of CustomerService:07.21

Problem Statement

After the application installation I can not see "Social Engagement" landing page. I am definately missing some configuration can any one point it out?

Thanks

Pritam

***Updated by Moderator: Lochan. Removed user added #helpme and Ask the Expert tags. Apologies for confusion, shouldn't have been an end-user option***

***Updated by moderator: Marissa to move from Product Support Community to Customer Service Community***

***Updated by moderator: Maryrita to add Group Tag***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Pega Customer Service Case Management
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.