Question

1
Replies
49
Views
Binod Garg (BinodG12)
Members Equity Bank Pty Ltd

Members Equity Bank Pty Ltd
AU
BinodG12 Member since 2017 8 posts
Members Equity Bank Pty Ltd
Posted: March 26, 2018
Last activity: March 26, 2018
Posted: 26 Mar 2018 1:38 EDT
Last activity: 26 Mar 2018 7:15 EDT
Closed

Source level below 1.7

We are using Java 1.8 for our application . However on using a simple java 1.7 code getting the following error . We are using Jboss as the application server. Is there a configuration which sets the compilation version to 1.7


We are using Java 1.8 for our application . However on using a simple java 1.7 code getting the following error . We are using Jboss as the application server. Is there a configuration which sets the compilation version to 1.7

Test compilation failed: ----------
1. ERROR in \Rule_Obj_Activity_SendCreditCardApprovalEmail_Action_20180326T044055_828_GMT.java (at line 833)
long creditCardNumber = 1234_5678_9012_3456L;
^^^^^^^^^^^^^^^^^^^
Underscores can only be used with source level 1.7 or greater
----------
1 problem (1 error)
Compile failed.

GetFlowDetailsToResume

Low-Code App Development Data Integration Java and Activities System Administration
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.