Question

4
Replies
2205
Views
Christopher Pradeep John Britto (CHRISTOPHER-1)
standard chartered bank
Architect
standard chartered bank
IN
CHRISTOPHER-1 Member since 2012 3 posts
standard chartered bank
Posted: August 12, 2016
Last activity: September 8, 2016
Posted: 12 Aug 2016 0:36 EDT
Last activity: 8 Sep 2016 2:11 EDT
Closed
Solved

Spell Check is working based on the Browser setting not configured in Pega ( Not as per the spellchecker instance )

Hi Team,
 Spell Check is working based on the Browser setting not configured in pega ( Not as per the spellchecker instance ) .
 Steps to create : 
Create a section with text area and configure the Spell Check icon and event .
Disable the spell Check in Browser setting.
Set the operator locale.
While clicking the spell check icon , highlighting of text area is happening, but spell check is not happening

 
Note : If we enable spell Check in Browser setting, it is working fine .
 
Question : Whether spell check will work only based on the browser setting or any other way ? because ,Spell Check is not working based on the configuration on the spellchecker instance ( properties - Ex : Ignore Captial letter validation etc ) in pega( Ex : en_GB etc).
 
Env Details below FYR : 
Pega Version : 7.2 Personal Edition, 7.1.8 
IE Browser : IE11

***Updated by Moderator: Lochan. Removed user added Group tags. Apologies for confusion, shouldn't have been an end-user option***

***Updated by Moderator: Marissa to add SR Details***

User Experience Support Case Created
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.