Question

1
Replies
30
Views
TomG9586 Member since 2020 2 posts
Upton Hill, LLC
Posted: 5 months ago
Last activity: 5 months 3 weeks ago

Stuck on step 8 of Create the Service Provider page list

I found one other person who asked the same question, but no responses, so sorry to repeat the question.

In the exercise it states "Important: The data type field defaults to the name of the field group list. Change the name of the data type to Service provider to refer to the data type you created earlier in the exercise."  However even when doing so, then doing the step "8. Press the Tab key to move the pointer out of the unnamed field. The dialog updates to display a list of the fields defined for the Service provider data type." is not working.

The "s" continues to be appended to the end of Service provider making it match the name in the Field field.

By using Enter versus Tab in the unnamed field next to the Options drop-down, I am able to force the name to hold Service provider without the "s" but then none of the Service Provider fields appear as detailed at the end of step 8 and the form shows "+ Add fields to Service providers" as well as "+ Add field".

If I change the name in the Field field to Service Provider, the unnamed field stays as Service Provider as well, and when I tab out I then get the list of fields as described at the end of step 8, but I am not sure I want to continue with deleting the fields described in the steps immediately after, thinking it will modify the Service Provider data type.

How do I get around this to continue the exercise?

Pega Platform 8.1.1 Reporting Insurance System Architect Pega Academy
Share this page LinkedIn