Question

1
Replies
8
Views
JEYA4MCTS Member since 2011 3 posts
Congizant Technology Solution
Posted: 1 month ago
Last activity: 1 month 3 weeks ago

Supported Java - Open JDK for Pega 6.1 SP1 and SP2 version

Hi Team,

I could not find open JDK in platformsupport guide for pega version prior to Pega 6.3 . I have attached the same to this .

Customer is asking to migrate to open JDK for Pega version 6.1 SP1 and 6.1 SP2. I want to know if this version of pega supports open JDK. If so what is the ideal version 

Please clarify

Thanks,

Jeya

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 6.1 SP1 System Administration
Share this page LinkedIn