Question

2
Replies
403
Views
SatyendraPrakashG Member since 2014 4 posts
Capgemini
Posted: October 9, 2017
Last activity: August 14, 2019
Closed

Tabs harness is not working same as Pega portal in IAC portal

Hi,

I am launching one harness which has dynamic tabs. But when I am trying to click on any link ti open content in different tab, it's not working. Clicking on the link is feeling like nothing is happening.

Here is how I am launching the harness in IAC:

<div id="SelfService"
style="overflow: auto"
data-pega-gadgetname ='SelfService'
data-pega-action ='display'
data-pega-action-param-classname ='Data-Portal'
data-pega-action-param-harnessname ='EmployeeSelfService'
data-pega-action-param-model =''
data-pega-isdeferloaded ='false'
data-pega-applicationname ='USGBEPROIFO'
data-pega-threadname ='STANDARD'
data-pega-systemid ='pegauat'
data-pega-resizetype ='stretch'
data-pega-redirectguests ='false'
data-pega-action-param-query ='pyActivity=Data-Portal.ShowDesktop'
data-pega-action-param-parameters = {UserIdentifier:"${fullUsername}",Password:"${passwordHash}"}></div>

Any help is really appreciated. I have raised a SR (SR-B84337) for this too.

***Updated by moderator: Lochan to modify IP address into a generic one and add SR parallel group tag***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Data Integration SR Parallel
Moderation Team has archived post
Share this page LinkedIn