Question

9
Replies
98
Views
SETTS001 Member since 2007 4 posts
Cognizant Technology Solutions
Posted: 2 years ago
Last activity: 1 year 9 months ago
Closed

Is there a Pega 7.4 compatible version launched for Smart Investigate for Payments Framework?

Hi We are trying to know if SI 7.31 will be compatible with for Pega 7.4 ?

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn