Question

25
Views
Close popover
Amit Kumar (AmitK978)
AIG

AIG
US
AmitK978 Member since 2016 3 posts
AIG
Posted: July 29, 2020
Last activity: July 29, 2020

TLS 1.2 support on pega 7.1.5

Can anyone please suggest if TLS 1.2 is supported on Pega 7.1.5? 

One of the application that we were connecting to via SOAP have upgrade to TLS1.2 and we receive an error connecting to them now. 

Pega Platform 7.1.5 Security Data Integration Insurance Lead System Architect