Question

1
Replies
36
Views
Kiran Kumar Sangaraju (KiranKumarS3582)
Ministry of Education Saudi Arabia

Ministry of Education Saudi Arabia
SA
KiranKumarS3582 Member since 2018 12 posts
Ministry of Education Saudi Arabia
Posted: December 14, 2020
Last activity: December 14, 2020
Posted: 14 Dec 2020 9:41 EST
Last activity: 14 Dec 2020 11:56 EST

Tomcat 9.0.39 is recommended for Pega 7.3.1?

We are using Pega 7.3.1 and Tomcat version is 8.5.45, but we found couple of issues so as per PDN recommendation is to move to 8.5.55.

We reached out to our admin to upgrade Tomcat to higher versions of 8.x, but our admins are suggesting us to move to latest stable version of Tomcat which is 9.0.39. This configuration is already tested in another application and it is working fine.

As per Pega guide 7.3.1 supports 8.x version not 9.x of Tomcat. Is it recommended or there will be any impact in future if we go with this configuration?

 

***Edited by Moderator Marissa to update Content Type from Discussion to Question***
Pega Platform 7.3.1 Case Management Education Senior System Architect