Question

9
Replies
2060
Views
Manash Pratim Chaliha (Manash_LSA)
Phalanx Consultancy Limited
Pega Lead System Architect
Phalanx Consultancy Limited
GB
Manash_LSA Member since 2008 49 posts
Phalanx Consultancy Limited
Posted: August 15, 2016
Last activity: October 4, 2018
Posted: 15 Aug 2016 17:51 EDT
Last activity: 4 Oct 2018 13:54 EDT
Closed

Unable to add a node in the SMA in Personal Edition

I am trying to add a node in the Pega personal edition 7.1.9 in SMA. Nothing happens in the screen after I click the + button. When I ran the web debugger I can see the below error is coming every time I click. Can someone kindly assist on this?


"Uncaught TypeError: top.frames.item is not a function"

I am trying to add a node in the Pega personal edition 7.1.9 in SMA. Nothing happens in the screen after I click the + button. When I ran the web debugger I can see the below error is coming every time I click. Can someone kindly assist on this?

"Uncaught TypeError: top.frames.item is not a function"

    1. getRB @ global.js:32
      openRTSource @ global.js:77
      getSupportedServers @ nodeframes.action?action=frameTop:12
      onclick @ nodeframes.action?action=frameTop:34

***Edited by Moderator Marissa to update categories***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Low-Code App Development System Administration
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.