Question

1
Replies
497
Views
Close popover
Krishna Mohan Chava (CHAVAK01)
Favor TechConsulting
Krishna Mohan Chava
Favor TechConsulting
US
CHAVAK01 Member since 2008 11 posts
Favor TechConsulting
Posted: June 20, 2018
Last activity: June 22, 2018
Closed

Unable to create Pipeline in Deployment Manager as application list is not coming up

Hi,

I imported DeploymentManager 3.1.X package into my 7.4 Personal Edition and added the Deployment Manager application into my application stack. After launching the Deployment Manager Studio, i started creating Pipeline and at the stage where i need to select for Application details, the application dropdown is not showing anything. I tried to verify the source for that Application Auto complete field and found a data page. i tried to execute the datapage manually by passing parameters but it is giving below error. I configured my single system as Dev, QA, Staging and Prod as given in attached snaps.

Params for Datapage: D_pxBrowseSORArtifacts

Application

RevisionImportAuth

http://localhost:8080/prweb

The Results from DataPage:

Property
Value
Code-Pega-List
401
Data-Artifact
the server responded with an HTTP 401 code, indicating an authorization problem. // The body of the service's response, which is set up for mapping in the Connector rule, was empty for this service call.
Fail: Authentication parameters incorrect
D_pxBrowseSORArtifacts
_pa89808532695674pz

Please help

DevOps
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.