Question

1
Replies
86
Views
PradeepPydi Member since 2017 204 posts
Anthem
Posted: 2 years ago
Last activity: 2 years 7 months ago
Closed
Solved

Unable to obtain Pega Call Engine Version @PRPC 731

Hi Team,
We are not able to find the following details Pega Call Engine,Avaya API and Genesys API on the Pega Call: Administration & Configuration (Version Information) screen.

PFB for the error message.

The Flow Action pre-processing activity GetVersionInfo failed: java.lang.UnsupportedClassVersionError: com/pega/pegacti/core/Version : Unsupported major.minor version 52.0

Environment details below :

PRPC 731/CRM731/HCIF 731/CRMHC 731

***Edited by Moderator Marissa to update SR Details***

Pega Customer Service System Administration SR Parallel
Moderation Team has archived post
Share this page LinkedIn