Question

6
Replies
1238
Views
DilipanV105 Member since 2012 144 posts
Atos Syntel
Posted: 2 years ago
Last activity: 2 years 11 months ago
Closed

Unable to override default lock timeout

I have set the lock timeout to 1 min(for testing purpose), but it still expires only after 25 mins.

Do I have to make any other change to override the default the timeout setting.

***Updated by moderator: Lochan to update Categories***

Case Management
Moderation Team has archived post
Share this page LinkedIn