Question

12
Replies
3768
Views
Close popover
Robert-Jan Streng (RobertJanStreng)
Atos Consulting
Partner Business Process Management
Atos Consulting
NL
RobertJanStreng Member since 2014 15 posts
Atos Consulting
Posted: May 29, 2017
Last activity: October 16, 2018
Closed
Solved

Unable to start process crm.exe in Pega Robotic Automation Architect Essentials course (using Windows10)

Hi there,

I am enrolled in Pega Robotic Automation Architect Essentials, working on "Working with Windows Adapters". I’m running on Windows 10 with Robotics studio version 8.0.1016.0.

I’ve got a problem with the interrogating with a windows application. When I try to start interrogation (in this case the Path has been set to CRM) I’m getting the following error: "unable to start process crm.exe". See the attached screenshot.

What I already tried:
- Reinstall Pega Robotics Studio
- Check whether CRM.exe was located in the directory specified
- Disabling virus-scanners
- Trying other windows applications

What can there be wrong?

RJ

***Updated by moderator: Lochan to move post from PSC to Pega Academy***

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Robotic Process Automation Pega Academy
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.